Gratis-Beigabe: Ford Mustang Fastback im

Deutschland | Österreich | Schweiz

Probleme mit Boost / Powered Up

Startseite Foren LEGO Community Probleme mit Boost / Powered Up

Schlagwörter: ,

Dieses Thema enthält 0 Antworten und 1 Teilnehmer. Es wurde zuletzt aktualisiert von  Baumeister81 vor 1 Woche .

  • Autor
    Beiträge
  • #66630

    Baumeister81
    Beiträge: 0

    Ich hab inzwischen 2 Powered Up Hubs, 2 passende Fernbedienungen, 2 Boost Motoren und ein Lego Boost Set. Leider kommt bei der Verwendung langsam nur noch Frust auf.

    Obwohl alles auf der gleichen Software Plattform basiert ist scheinbar nichts kompatibel. Versucht man die Powered Up Fernbedienung mit dem Boost zu koppeln, scheitert man.

    Die Boost Motoren sollen ja die neuen „M-Motoren“ sein. Allerdings funktioniert davon jeweils nur einer gleichzeitig. Sobald ich beide Boost Motoren gleichzeitig an einen Powered Up Hub anschließe, stürzt dieser ab. Dabei ist es egal ob ich ihn per Fernbedienung oder per App koppel.

    Hier jetzt zwei konkrete Fragen an die Community:
    1. Gibt es einen Weg, zwei Boost Motoren gleichzeitig an einem Hub zu betreiben?
    oder
    2. Gibt es irgendeinen Weg über den man sich durch die furchtbare Boost App durchhangeln kann und am Ende eine freie Programmierung des Boost vornehmen kann? Ich erwarte kein C++ oder Java, aber einfach eine Möglichkeit alle Befehle auswählen zu können die es gibt. Ich möchte nicht sagen „die Katze soll Miau machen“ sondern „Motor 1 forwärts“.
    Egal was ich bisher versucht habe, lande ich immer nur im Bau von einem der vorgefertigten Modelle oder in einer Standard RC-Fernbedieungs-Voreinstellung mit der ich ein Auto steuern könnte.

    Vielen Dank für konstruktive Tipps!

Du musst angemeldet sein, um auf dieses Thema antworten zu können.